gnu: adb: Add missing "#include"s.

* gnu/packages/patches/adb-add-libraries.patch: Add missing "#include"s.
master
Danny Milosavljevic 2018-05-10 00:13:46 +02:00
parent 0e1011b18e
commit 1a0dd01bf9
No known key found for this signature in database
GPG Key ID: E71A35542C30BAA5
1 changed files with 11 additions and 0 deletions

View File

@ -17,3 +17,14 @@
libbase \
libcrypto_static \
libdiagnose_usb \
--- a/adb/sysdeps_test.cpp 2018-05-09 23:58:46.583163684 +0200
+++ b/adb/sysdeps_test.cpp 2018-05-09 23:56:41.356544648 +0200
@@ -17,6 +17,8 @@
#include <gtest/gtest.h>
#include <unistd.h>
#include <atomic>
+#include <climits>
+#include <mutex>
#include "adb_io.h"
#include "sysdeps.h"