From 73ae4e69a1abc9008a6986864021c6584eaf4a21 Mon Sep 17 00:00:00 2001
From: John Darrington <jmd@gnu.org>
Date: Wed, 11 Jan 2017 21:12:54 +0100
Subject: [PATCH] gnu: editres: Use %app-defaults-dir.

* gnu/packages/xorg.scm (editres): Replace string literal with
%app-defaults-dir.
---
 gnu/packages/xorg.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 556b9f4baf..16eb344d87 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -355,7 +355,7 @@ provided.")
     (arguments
      `(#:configure-flags
        (list (string-append "--with-appdefaultdir="
-                            %output "/lib/X11/app-defaults"))))
+                            %output ,%app-defaults-dir))))
     (inputs
      `(("libxaw" ,libxaw)
        ("libxmu" ,libxmu)