gnu: totem: Update to 3.22.0.
* gnu/packages/gnome.scm (totem): Update to 3.22.0. [source]: Remove patch. * gnu/packages/patches/totem-debug-format-fix.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
This commit is contained in:
parent
22753632f7
commit
7f760a8474
|
@ -899,7 +899,6 @@ dist_patch_DATA = \
|
|||
%D%/packages/patches/ttf2eot-cstddef.patch \
|
||||
%D%/packages/patches/ttfautohint-source-date-epoch.patch \
|
||||
%D%/packages/patches/tophat-build-with-later-seqan.patch \
|
||||
%D%/packages/patches/totem-debug-format-fix.patch \
|
||||
%D%/packages/patches/tuxpaint-stamps-path.patch \
|
||||
%D%/packages/patches/unrtf-CVE-2016-10091.patch \
|
||||
%D%/packages/patches/unzip-CVE-2014-8139.patch \
|
||||
|
|
|
@ -3213,7 +3213,7 @@ for application developers.")
|
|||
(define-public totem
|
||||
(package
|
||||
(name "totem")
|
||||
(version "3.20.1")
|
||||
(version "3.22.0")
|
||||
(source
|
||||
(origin
|
||||
(method url-fetch)
|
||||
|
@ -3222,8 +3222,7 @@ for application developers.")
|
|||
name "-" version ".tar.xz"))
|
||||
(sha256
|
||||
(base32
|
||||
"09swnhp46cyy2svqx02fzy555pjgc61lyjw56v9rz1mfc41lh8kg"))
|
||||
(patches (search-patches "totem-debug-format-fix.patch"))))
|
||||
"1sjgjqhpsh3kipnbc8y31xz64s61xjayxq98pi0vkgbl2rdmnsh2"))))
|
||||
(build-system glib-or-gtk-build-system)
|
||||
(native-inputs
|
||||
`(("pkg-config" ,pkg-config)
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- totem-3.20.1/src/backend/bacon-video-widget.c.orig 2016-03-22 12:45:32.000000000 -0400
|
||||
+++ totem-3.20.1/src/backend/bacon-video-widget.c 2016-05-11 02:49:55.299109551 -0400
|
||||
@@ -2334,7 +2334,7 @@
|
||||
if (!gst_toc_entry_get_start_stop_times (entry, &start, &stop)) {
|
||||
GST_DEBUG ("Chapter #%d (couldn't get times)", i);
|
||||
} else {
|
||||
- GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, start, stop);
|
||||
+ GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, (long) start, (long) stop);
|
||||
}
|
||||
}
|
||||
|
Loading…
Reference in New Issue